slide5slide5slide5slide5

En Çok Arananlar

  22696
  22673
  22473
  22388
  22214
  21903
  21874
  21854
  21390
  21273

Ziyaretçi Sayımız

Bugün222
Ay2368
Toplam152664

Cisco CCNA Ağ Sistemleri ve Yönlendirme Sorusu Routing

 

SORU: Aydın, Ankara illerinde bulunan iki bilgisayarın birbiri ile haberleşmesi için ağı tasarlayınız

 

AYDIN yönlendiricisine bağlı yerel ağ için; 

hostname: aydin

enable password: aydin

console şifresi : aydin123

uzak bağlantı şifresi : aydin12

parola şifrelemesi yapın.

Banner "Yetkisiz kişiler giremez"

Yanlış komut sorgularını kaldırın.

192.168.1.0/28 e göre alt ağlara bölünüz ve ilk alt ağı kullanınız.

İlk IP yi Fa0/0  Arayüzüne atayınız.

Diğer cihazlar IPlerini DHCP den alsınlar.

Havuz Adını Havuz1 olarak belirleyiniz.

İlk 6 IP adresini DHCP ataması dışında tutunuz.

 

ANKARA yönlendiricisine bağlı yerel ağ için;

hostname: ankara

enable password: ankara

console şifresi : ankara123

uzak bağlantı şifresi : ankara12

parola şifrelemesi yapın.

Banner "Yetkisiz kişiler giremez"

Yanlış komut sorgularını kaldırın.

192.168.3.0/27 e göre alt ağlara bölünüz ve 4. alt ağı kullanınız.

İlk IP yi Fa0/0  Arayüzüne atayınız.

Diğer cihazlar IPlerini DHCP den alsınlar.

Havuz Adını Havuz1 olarak belirleyiniz.

İlk 6 IP adresini DHCP ataması dışında tutunuz.

 

Seri Arayüzler için;


Aydın ve Ankara illerindeki yönlendiricilere default rota veriniz.

192.168.2.0/28 a göre alt ağlara bölünüz.

Aydın-Ankara arasına 2.alt ağı,

Alt ağların ilk IP leri aydın ucuna verilecektir.

Clock Rate 128000 olacak şekilde verilecektir.

 

CEVAP;

Aydın Router için;

Router(config)#hostname aydin


aydin(config)#enable password aydin

 

aydin(config)#line console 0
aydin(config-line)#password aydin123
aydin(config-line)#login 
aydin(config-line)#exit

aydin(config)#line vty 0 4
aydin(config-line)#password aydin12
aydin(config-line)#login 
aydin(config-line)#exit

aydin(config)#service password-encryption 

 

aydin(config)#banner motd q
*****************************************************************************
*******************************Yetkisiz Kişiler Giremez.*********************
*****************************************************************************q


aydin(config)#no ip domain lookup

aydin(config)#interface fastEthernet 0/0
aydin(config-if)#ip address 192.168.1.0  255.255.255.0
aydin(config-if)#no shutdown 
aydin(config-if)#exit

aydin(config)#ip dhcp pool Havuz1
aydin(dhcp-config)#network 192.168.1.0 255.255.255.240                                       
aydin(dhcp-config)#default-router 192.168.1.1
aydin(dhcp-config)#exit

aydin(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.6

aydin(config)#int se0/0/0
aydin(config-if)#ip address 192.168.2.33 255.255.255.240
aydin(config-if)#clock rate 128000
aydin(config-if)#no shutdown 
aydin(config)#exit

 

Ankara Router için;

 

Router(config)#hostname ankara

ankara(config)#enable password ankara

 

ankara (config)#line console 0
ankara (config-line)#password ankara123
ankara (config-line)#login 
ankara (config-line)#exit

ankara (config)#line vty 0 4
ankara (config-line)#password ankara12
ankara (config-line)#login 
ankara (config-line)#exit

ankara (config)#service password-encryption 

 

ankara(config)#banner motd q
*****************************************************************************
*******************************Yetkisiz Kişiler Giremez.*********************
*****************************************************************************q


ankara (config)#no ip domain lookup

ankara (config)#interface fastEthernet 0/0
ankara (config-if)#ip address 192.168.3.129  255.255.255.224
ankara (config-if)#no shutdown 
ankara (config-if)#exit

ankara (config)#ip dhcp pool Havuz1
ankara (dhcp-config)#network 192.168.3.128 255.255.255.224                                       
ankara (dhcp-config)#default-router 192.168.3.129
ankara (dhcp-config)#exit

ankara (config)#ip dhcp excluded-address 192.168.3.129 192.168.3.134

ankara (config)#int se0/0/0
ankara (config-if)#ip address 192.168.2.34 255.255.255.240
ankara (config-if)#no shutdown 
ankara (config)#exit

 

Submit to FacebookSubmit to Google PlusSubmit to Twitter

Yorum ekle


Güvenlik kodu
Yenile




İlker Danalı tarafından tasarlanmıştır. Tüm hakları saklıdır.