Ziyaretçi Sayımız

Bugün96
Ay4204
Toplam143352

Cisco CCNA Ağ Sistemleri Yönlendirme Sorusu Örneği

SORU: Aydın, İzmir, İstanbul ve Ankara illerinde bulunan Bilişim Teknolojileri laboratuarları arasında ortak bir ağ oluşturulacak ve aynı anda ortak sınav yapılması sağlanacaktır. Merkez Şube Aydın da olacaktır. DNS server ve HTTP server İzmir de olacaktır. Öğrenciler aynı anda bilisim.net sitesine ulaşacak ve sınava gireceklerdir.

İZMİR yönlendiricisine bağlı yerel ağ için;

hostname: izmir

enable password: izmir

console şifresi : izmir123

uzak bağlantı şifresi : izmir12

domain-name: bilisim.net

 

parola şifrelemesi yapın.

Banner "Yetkisiz kişiler giremez"

Yanlış komut sorgularını kaldırın.

172.16.0.0/28 e göre alt ağlara bölünüz ve 2. alt ağı kullanınız.

İlk IP yi Fa0/0  Arayüzüne atayınız.

172.16.0.34 IP sini bilisim.net server cihazına statik olarak veriniz.

172.16.0.35 IP sini DNS Server cihazına statik olarak veriniz.

Diğer cihazlar IPlerini DHCP den alsınlar.

Havuz Adını Havuz1 olarak belirleyiniz.

İlk 6 IP adresini DHCP ataması dışında tutunuz.

DHCP ile DNS atamasını da yapınız.

 

İSTANBUL yönlendiricisine bağlı yerel ağ için;

hostname: istanbul

enable password: istanbul

console şifresi : istanbul123

uzak bağlantı şifresi : istanbul12

domain-name: bilisim.net

parola şifrelemesi yapın.

Banner "Yetkisiz kişiler giremez"

Yanlış komut sorgularını kaldırın.

172.16.0.0/28 e göre alt ağlara bölünüz ve 3. alt ağı kullanınız.

İlk IP yi Fa0/0  Arayüzüne atayınız.

Diğer cihazlar IPlerini DHCP den alsınlar.

Havuz Adını Havuz1 olarak belirleyiniz.

İlk 6 IP adresini DHCP ataması dışında tutunuz.

DHCP ile DNS atamasını da yapınız.

 

ANKARA yönlendiricisine bağlı yerel ağ için;

hostname: ankara

enable password: ankara

console şifresi : ankara123

uzak bağlantı şifresi : ankara12

domain-name: bilisim.net

parola şifrelemesi yapın.

Banner "Yetkisiz kişiler giremez"

Yanlış komut sorgularını kaldırın.

172.16.0.0/28 e göre alt ağlara bölünüz ve 4. alt ağı kullanınız.

İlk IP yi Fa0/0  Arayüzüne atayınız.

Diğer cihazlar IPlerini DHCP den alsınlar.

Havuz Adını Havuz1 olarak belirleyiniz.

İlk 6 IP adresini DHCP ataması dışında tutunuz.

DHCP ile DNS atamasını da yapınız.

 

AYDIN yönlendiricisine bağlı yerel ağ için;

hostname: aydin

enable password: aydin

console şifresi : aydin123

uzak bağlantı şifresi : aydin12

domain-name: bilisim.net

parola şifrelemesi yapın.

Banner "Yetkisiz kişiler giremez"

Yanlış komut sorgularını kaldırın.

10.0.0.0/28 e göre alt ağlara bölünüz ve ilk alt ağı kullanınız.

İlk IP yi Fa0/0  Arayüzüne atayınız.

Diğer cihazlar IPlerini DHCP den alsınlar.

Havuz Adını Havuz1 olarak belirleyiniz.

İlk 6 IP adresini DHCP ataması dışında tutunuz.

DHCP ile DNS atamasını da yapınız.

 

Seri Arayüzler için;


İzmir , İstanbul ve Ankara illerindeki yönlendiricilere default rota veriniz. Aydın yönlendiricisine ise statik rota veriniz..

192.168.0.0/30 a göre alt ağlara bölünüz.

İzmir-Aydın arasına 1.alt ağı,

Ankara-Aydın arasına 2.alt ağı,

İstanbul-Aydın arasına 3.alt ağı,

Alt ağların ilk IP leri aydın ucuna verilecektir.

Clock Rate 128000 olacak şekilde verilecektir.

 

 

CEVAP;

AYDIN Router;


Router(config)#hostname aydin

aydin(config)#ip domain-name bilisim.net


aydin(config)#no ip domain lookup

aydin(config)#service password-encryption

aydin(config)#banner motd q
*****************************************************************************
*******************************Yetkisiz Kişiler Giremez.*********************
*****************************************************************************q

aydin(config)#enable password aydin

aydin(config)#line console 0
aydin(config-line)#password aydin123
aydin(config-line)#login
aydin(config-line)#exit

aydin(config)#line vty 0 4
aydin(config-line)#password aydin12
aydin(config-line)#login
aydin(config-line)#exit

aydin(config)#ip dhcp pool Havuz1
aydin(dhcp-config)#network 10.0.0.0 255.255.255.240                                      
aydin(dhcp-config)#default-router 10.0.0.1
aydin(dhcp-config)#dns-server 172.16.0.35
aydin(dhcp-config)#exit

aydin(config)#ip dhcp excluded-address 10.0.0.1 10.0.0.6

aydin(config)#interface fastEthernet 0/0
aydin(config-if)#ip address 10.0.0.1 255.0.0.0
aydin(config-if)#no shutdown
aydin(config-if)#exit

aydin(config)#int se0/0/0
aydin(config-if)#ip address 192.168.0.5 255.255.255.252
aydin(config-if)#clock rate 128000
aydin(config-if)#no shutdown
aydin(config)#exit

aydin(config)#int se0/0/1
aydin(config-if)#ip address 192.168.0.13 255.255.255.252
aydin(config-if)#clock rate 128000
aydin(config-if)#no shutdown
aydin(config-if)#exit

aydin(config)#int se0/1/0
aydin(config-if)#ip address 192.168.0.9 255.255.255.252
aydin(config-if)#clock rate 128000
aydin(config-if)#no shutdown
aydin(config-if)#exit

aydin(config)#ip route 172.16.0.32 255.255.255.240 s0/0/0
aydin(config)#ip route 172.16.0.64 255.255.255.240 s0/0/1
aydin(config)#ip route 172.16.0.48 255.255.255.240 s0/1/0

 

Submit to FacebookSubmit to Google PlusSubmit to Twitter



İlker Danalı tarafından tasarlanmıştır. Tüm hakları saklıdır.